php1018

PHP Version update

Ende des Jahres 2018 wird PHP 5 keine Sicherheitsupdates mehr erhalten. Da über 60% aller Websites diese Version noch nutzt, ist es nicht unproblematisch. WordPress und Joomla nutzen oft noch diese veraltete Version.

Wir prüfen bei Ihrem Hoster, welche PHP Version eingesetzt wird und ob diese aktualisiert werden kann. Anschließend führen wir einen Test durch und prüfen die Funktionalität Ihrer Website. Kontaktieren Sie uns, wir helfen Ihnen bei der Umstellung einfach und schnell weiter.